We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Error installing Essential Studio v3.3.0.0

Thread ID:

Created:

Updated:

Platform:

Replies:

40921 Feb 16,2006 10:00 AM Feb 27,2006 04:47 PM General Discussion 1
loading
Tags: General Discussion
Chieu Quach
Asked On February 16, 2006 10:00 AM

I get an error during the installation of Essential Studio v3.3 and it tells me to run Assembly Manager. I ran Assembly Manager and got the following error log message: System.ComponentModel.Win32Exception: The system cannot find the file specified at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo startInfo) at System.Diagnostics.Process.Start() at SFAssemblyManager.SwapUtilityDlg.UpdateGAC(Int32 ver, Boolean bcleanOnly) at SFAssemblyManager.SwapUtilityDlg.BuildIt(Int32 ver) at SFAssemblyManager.SwapUtilityDlg.On_Ok(Object sender, EventArgs e) Uninstall and reinstall did not work. I have a previous version of Essential Suited installed, v1.6 Any help would be appreciated.

Daniel Jebaraj [Syncfusion]
Replied On February 27, 2006 04:47 PM

Hi Chieu, One way to work around this issue would be to use the latest version of the Assembly Manager. It works with version 3.3 also. Please follow steps 1-3 of this KB article and then run the assembly manager (assemblymanagerwindows.exe). This should install the assemblies to the GAC and also to the public assemblies folder. Best regards, Daniel >I get an error during the installation of Essential Studio v3.3 and it tells me to run Assembly Manager. I ran Assembly Manager and got the following error log message: > >System.ComponentModel.Win32Exception: The system cannot find the file specified > at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo startInfo) > at System.Diagnostics.Process.Start() > at SFAssemblyManager.SwapUtilityDlg.UpdateGAC(Int32 ver, Boolean bcleanOnly) > at SFAssemblyManager.SwapUtilityDlg.BuildIt(Int32 ver) > at SFAssemblyManager.SwapUtilityDlg.On_Ok(Object sender, EventArgs e) > >Uninstall and reinstall did not work. I have a previous version of Essential Suited installed, v1.6 > >Any help would be appreciated.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;