We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Images in Header / Footer

Thread ID:

Created:

Updated:

Platform:

Replies:

40426 Feb 2,2006 10:01 AM Apr 27,2006 09:47 AM Windows Forms 6
loading
Tags: XlsIO
Shannon Broskie
Asked On February 2, 2006 10:01 AM

Has version 4 of XLSIO added support for images in the header or footer of PageSetup? If it has not added support, does it still blow away a preexisting image loading from template file when saved? Currently, we have to create the spreadsheet using XLSIO and then automate Excel to add the logo after the fact. Thanks!

Ramu [Syncfusion]
Replied On February 3, 2006 04:20 AM

Hi Shannon, 1) Currently XlsIO 4.1 has no API support for inserting images in header and footer. We have already logged feature request with the development team. [#161]. 2) XlsIO has the capability of loading preexisting image in the header and footer form the template file. Here is the sample that opens and resave the template file containing image in header and footer of excel file. Sample Please let me know if you have any questions.Thanks for using Syncfusion Products. Thanks, Ramu.K

Shannon Broskie
Replied On February 7, 2006 02:50 PM

Thank you for the sample. We have ''global'' templates that are used to enforce consistency of styles across all of our reports. This template file has just one sheet in it with the styles embedded along with the logo. My question is can I copy an existing sheet with a logo in it and place it in the same workbook? Sometimes we have reports with an unknown number of sheets and currently we create new ones on the fly. If we could at least copy the sheet with the image we could get around the issue. Thanks for your help.

Ramu [Syncfusion]
Replied On February 8, 2006 10:35 AM

Hi Shannon, I will investigate this issue and will update you soon. Thanks, Ramu.K

Ramu [Syncfusion]
Replied On February 9, 2006 12:35 AM

Hi Shannon, Sorry for the inconvenience. It is likely that there is a bug in XlsIO and have logged a bug report regarding this issue. Bug Id:1505 The status of the bug will be updated as soon as this issue is addressed. Thank you for your patience. Thanks, Ramu.K

Kai Wachter
Replied On April 24, 2006 11:54 AM

Is it possible to get the mentioned fix of as a pre-release, or when will it be available for public? best regards, Kai

Administrator [Syncfusion]
Replied On April 27, 2006 09:47 AM

Hi Kai, Sorry for the delay in getting you. The issue has been resolved in version 4.1.0.63.Please see the link below for the details. http://www.syncfusion.com/support/issues/xlsio/Default.aspx?ToDo=view&questId=1505 Please try our latest version 4.1.0.63 which has a fix for this problem. ftp://syncpatch.syncfusion.com/EssentialStudio/4.1.0.63/syncfusionessentialstudiosetup.exe Please let me know if you need any assistance. BestRegards, Bharath

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;