We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Debug Build with 4.1.0.50?

Thread ID:

Created:

Updated:

Platform:

Replies:

40026 Jan 23,2006 11:29 PM Jan 24,2006 02:15 AM General Discussion 1
loading
Tags: General Discussion
Sue Harris
Asked On January 23, 2006 11:29 PM

Hi, I''ve downloaded and installed the new build 4.1.0.50, and I wanted to do a debug build to try and track down a problem (my application now just crashes with no details provided after upgrading - previously it was working perfectly). However, the Assembly manager doesn''t enable the Select Assembly Type Debug option. I did install with source code - why won''t it let me do a debug build? Thanks, Sue

Administrator [Syncfusion]
Replied On January 24, 2006 02:15 AM

Hi Sue, You have to run the Build Manager before using the Assembly Manager. In the Build Manager, you can choose the Framework version, products, products type, Assembly type and then click the ''Perform Build'' button. Build Manager rebuilds the selected Product along with its dependencies and copies the dll to User Assemblies. Now, the Assembly manager shows the Debug option. To access the Build Manager, goto Start->All Programs->Syncfusion->Essential Studio 4.1.0.50->Utilities->Build Manager or [Installation path]\Syncfusion\Essential Studio\4.1.0.50\Utilities\Build Manager Best Regards, Leo.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;