We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

GridGroupingControl blank aftr upgrade

Thread ID:

Created:

Updated:

Platform:

Replies:

39569 Jan 11,2006 05:34 PM UTC Jan 12,2006 10:32 AM UTC WinForms 1
loading
Tags: GridControl
Christopher Dugdale
Asked On January 11, 2006 05:34 PM UTC

Hi, I''ve recently upgraded from v2.1.0.9 to 3.300.0.0. On a tab in my application a GGC is used. Since the upgrade the control has appeared completly white there is no data displayed. Although the columns headers are displayed correcly. The control appears to have bound correctly to the datasource and there are no exceptions. Do you have any suggestions of what the problem mat be or things I should check? Thanks for your help. Chris.

Christopher Dugdale
Replied On January 12, 2006 10:32 AM UTC

Please disregard this question. I think there is something wrong with my underlying dataset. cheers

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;