We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Essential PDF Broke Microsoft Project Chart Viewer

Thread ID:

Created:

Updated:

Platform:

Replies:

38516 Dec 14,2005 09:56 AM Dec 16,2005 03:50 AM Windows Forms 5
loading
Tags: PDF
Helder Melendez
Asked On December 14, 2005 09:56 AM

I am running Microsoft Project (Professional 2002 on Windows XP), or I should write was running, before I installed an evaluation copy of your Essential PDF product. Now I get a blank screen. Somehow your installation package has corrupted other application file bindings. Even pdf files no longer appear on my web browser. I even un-installed your product to no avail. I then tried to do a "Repair" of my Adobe Acrobat 6.0 as per Adobe''s help site, no use. What gives?

Administrator [Syncfusion]
Replied On December 14, 2005 03:22 PM

Yeh, I can understand your grief...After installing 3.3, my VS Add Class wizard is crashing every time failing to create data type DD. I am now back in those days when we all typed ourselves - thanks to Syncfusion....I sincerely hope they will help you, they could not help me though... >I am running Microsoft Project (Professional 2002 on Windows XP), or I should write was running, before I installed an evaluation copy of your Essential PDF product. Now I get a blank screen. Somehow your installation package has corrupted other application file bindings. Even pdf files no longer appear on my web browser. I even un-installed your product to no avail. I then tried to do a "Repair" of my Adobe Acrobat 6.0 as per Adobe''s help site, no use. What gives?

Administrator [Syncfusion]
Replied On December 14, 2005 03:29 PM

And by the way, I am having the same issue with my MS Project. All that started after installing Essential 3.3 I had 3.0 before - no problems... >I am running Microsoft Project (Professional 2002 on Windows XP), or I should write was running, before I installed an evaluation copy of your Essential PDF product. Now I get a blank screen. Somehow your installation package has corrupted other application file bindings. Even pdf files no longer appear on my web browser. I even un-installed your product to no avail. I then tried to do a "Repair" of my Adobe Acrobat 6.0 as per Adobe''s help site, no use. What gives?

Administrator [Syncfusion]
Replied On December 14, 2005 06:14 PM

Hi Helder and Igor, This problem is caused by a bug in a Microsoft update, as described by the KB at http://support.microsoft.com/kb/909889. We are unsure what our install does to activate this problem, but these problems do not arise if that update is not installed or the workaround steps described in the KB are followed. Regards, Gregory Austin Syncfusion Inc.

Administrator [Syncfusion]
Replied On December 15, 2005 08:52 AM

Good morning Daniel, Thank you for your PROMT reply. As I can see it took less than 3 hours for you to communicated back to us. I ran the remedy and the problem is now gone. I am still puzzeld what in the Essential triggered this problem...But anyway, I guess I shouhld appologized for being overly harsh towards you guys in my previous post. On a separate note, could someone please take a look at previous posts dated from Dec. 12 onward - they are still has not been addressed. Thanks. >Hi Helder and Igor, > > This problem is caused by a bug in a Microsoft update, as described by the KB at http://support.microsoft.com/kb/909889. > > We are unsure what our install does to activate this problem, but these problems do not arise if that update is not installed or the workaround steps described in the KB are followed. > >Regards, >Gregory Austin >Syncfusion Inc.

Daniel Jebaraj [Syncfusion]
Replied On December 16, 2005 03:50 AM

Hi Igor, There is a VBScript file we execute as part of the 3.3 install to configure IIS. We think that it could be the cause though we are not 100% certain. We have completed removed that with version 4.1. Thank you for using Syncfusion products. Best regards, Daniel >Good morning Daniel, >Thank you for your PROMT reply. As I can see it took less than 3 hours for you to communicated back to us. I ran the remedy and the problem is now gone. I am still puzzeld what in the Essential triggered this problem...But anyway, I guess I shouhld appologized for being overly harsh towards you guys in my previous post. > >On a separate note, could someone please take a look at previous posts dated from Dec. 12 onward - they are still has not been addressed. > >Thanks. > >>Hi Helder and Igor, >> >> This problem is caused by a bug in a Microsoft update, as described by the KB at http://support.microsoft.com/kb/909889. >> >> We are unsure what our install does to activate this problem, but these problems do not arise if that update is not installed or the workaround steps described in the KB are followed. >> >>Regards, >>Gregory Austin >>Syncfusion Inc.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;