We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

control in grid

Thread ID:

Created:

Updated:

Platform:

Replies:

38097 Dec 6,2005 03:51 AM Dec 6,2005 08:22 AM Windows Forms 8
loading
Tags: GridControl
Kevin Vickers
Asked On December 6, 2005 03:51 AM

i have a user control in a grid cell. on some machines the control doesnt appear until the control actually has focus.. any ideas

stanleyj [Syncfusion]
Replied On December 6, 2005 04:43 AM

Hi Kevin, What version of Essential Grid is being used and what framework is being used? Best regards, Stanley

Administrator [Syncfusion]
Replied On December 6, 2005 05:08 AM

syncfusi0on 3.3 (301) framework 1.1

stanleyj [Syncfusion]
Replied On December 6, 2005 06:24 AM

Hi Kevin, There is no issue seen in this sample. Can you help us reproduce that behavior? Best regards, Stanley

Administrator [Syncfusion]
Replied On December 6, 2005 06:33 AM

like i say.... unfortunately its very intermittant... i have two machines on my desk... it works fine on one and displays the faulty behaviour on another. the mahines it doesnt work on are either NT or 2000 !!!

Administrator [Syncfusion]
Replied On December 6, 2005 06:37 AM

one thing i notice when i compile your sample i get ''Syncfusion.Windows.Forms.Grid.GridControl'' does not contain a definition for ''IgnoreCurrentCellInvalidate'' is this new ?

Administrator [Syncfusion]
Replied On December 6, 2005 06:42 AM

here is a picture of what your sample looks like on a non working box...

control.zip

stanleyj [Syncfusion]
Replied On December 6, 2005 08:09 AM

Hi Kevin, Is the picture from an NT system? Try these and let me know. Force the grid to redraw by dragging another window over the grid or move this window out of the screen to see if the Control is redrawn properly. Best regards, Stanley

Administrator [Syncfusion]
Replied On December 6, 2005 08:22 AM

that picture is from an NT box... and no moving covering etc etc makes no difference

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;