We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Flickering and Flashing with docking manager

Thread ID:

Created:

Updated:

Platform:

Replies:

36348 Oct 27,2005 09:03 AM UTC Nov 21,2005 06:50 AM UTC General Discussion 3
loading
Tags: General Discussion
KANTHI PAVAN DUDDAY
Asked On October 27, 2005 09:03 AM UTC

Hi, I am using the docking manager to dock the controls in a form. When a form (MDIChildform) is being added and the controls are being docked in the child form, this produces a lot of flickering. (I am docking the controls to left right top and bottom). I am using the SyncFusion 3.2.1.1. Is there a way to eliminate this flickering. (I tried the Hardlock but it seems not working - moreover the interval i need to use will be varying) when i run the same sample in an Windows XP machine then there is an initial flashing. Could you help me out to eliminate this. Is there any solution for this. Thanks in advance, Kanthi.

Vijayanand S [Syncfusion]
Replied On October 28, 2005 03:36 PM UTC

Hi Kanthi, I am afraid, I was not able to reproduce the issue. Could you please send me the sample which reproduces the problem? It will help us to investigate this issue accurately. Thanks for using Syncfusion Products. Regards, Vijay

KANTHI PAVAN DUDDAY
Replied On November 21, 2005 06:49 AM UTC

Hello Vijay, Thanks for the quick reply. I''m attatching the sample project for reproducing the problem. Please let me know where the problem is? Thanks Kanthi. >Hi Kanthi, > >I am afraid, I was not able to reproduce the issue. Could you please send me the sample which reproduces the problem? It will help us to investigate this issue accurately. > >Thanks for using Syncfusion Products. > >Regards, >Vijay >

ParReproduce.zip

KANTHI PAVAN DUDDAY
Replied On November 21, 2005 06:50 AM UTC

Hello Vijay, Thanks for the quick reply. I''m attatching the sample project for reproducing the problem. Please let me know where the problem is? Thanks Kanthi. >Hi Kanthi, > >I am afraid, I was not able to reproduce the issue. Could you please send me the sample which reproduces the problem? It will help us to investigate this issue accurately. > >Thanks for using Syncfusion Products. > >Regards, >Vijay >

ParReproduce0.zip

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;