We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Chart & RowHeight Problem

Thread ID:

Created:

Updated:

Platform:

Replies:

36017 Oct 18,2005 12:26 PM Oct 19,2005 08:19 AM Windows Forms 2
loading
Tags: XlsIO
Kev, AT
Asked On October 18, 2005 12:26 PM

Hi Doing "sheet.Range(1, 1).RowHeight = number" after created a chart will make chart invisible. View sample attachment. Is there a way to solve this problem without doing rowheight before creating chart ? Cordially, Kev

TestXLSCharts.zip

Administrator [Syncfusion]
Replied On October 19, 2005 06:31 AM

Hi Kev, I was able to see the issue and have filed a bug report with the development team. Defect #920 - Setting RowHeight property after creating a Chart makes the Chart invisible Best Regards, Seetha >Hi > >Doing "sheet.Range(1, 1).RowHeight = number" after created a chart will make chart invisible. > >View sample attachment. > >Is there a way to solve this problem without doing rowheight before creating chart ? > >Cordially, >Kev

TestXLSCharts.zip

Kev, AT
Replied On October 19, 2005 08:19 AM

Thank you for this fast answer >Hi Kev, > >I was able to see the issue and have filed a bug report with the development team. > >Defect #920 - Setting RowHeight property after creating a Chart makes the Chart invisible > >Best Regards, >Seetha > > >>Hi >> >>Doing "sheet.Range(1, 1).RowHeight = number" after created a chart will make chart invisible. >> >>View sample attachment. >> >>Is there a way to solve this problem without doing rowheight before creating chart ? >> >>Cordially, >>Kev

TestXLSCharts.zip

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;