We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Some problems after upgrade from 3.2.1.1 to 3.3.0.0

Thread ID:

Created:

Updated:

Platform:

Replies:

35676 Oct 6,2005 10:57 AM UTC Oct 11,2005 01:17 PM UTC Windows Forms 3
loading
Tags: Tools
Kai Abesser
Asked On October 6, 2005 10:57 AM UTC

Hi all, i have some problems after the upgrade from 3.2.1.1 to 3.3.0.0: 1: I have a MDI Application and use the TabbedMDIManager. In the MDI Child Forms i have some controls with the DockStyle.Fill. In V3.2.1.1 the control apeares in the correct dimension, with V3.3.0.0 the control have only 1/3 of the possible height. When i switch the TabbedMDIManager off and open the form, it works correct. 2: In a XPToolBar i use a ComboBoxBarItem connect with a FontListBox to select a font. With version 3.3.0.0 i get after a mouse click to select a font not the name of the font i have selected ! Anybody an idea. Thank you for help. regards Kai

Administrator [Syncfusion]
Replied On October 6, 2005 12:55 PM UTC

Hi Kai, 1) I have tested this issue in v3.3. I was not able to reproduce the problem. If possible, could you please send me a sample and a screenshot demonstrating this issue. Also, let me know the controls you are using inside child MDI. 2) I have tested for this issue in v3.3 and was not able to see the problem.I have attached the sample used for testing.Please modify the sample to show the problem and send it back to us so that we could investigate it here. We appreciate your cooperation. Regards, Ebenezer.P XpToolbar_6761.zip

Kai Abesser
Replied On October 6, 2005 04:39 PM UTC

RichTextBoxExtended_7392.zip Dear Ebenezer, attached you will find the control i use. there is the problem with the fondlistbox and also the size problem when i use the control in a mdi form. please can you check for my fault ... thank you regards Kai

Administrator [Syncfusion]
Replied On October 11, 2005 01:17 PM UTC

Hi Kai, I have tested for this issue with v3.3 and was not able to see the problem.I have attached the sample used for testing.Please modify the sample to show the problem and send it back to us so that we could investigate it here. We appreciate your cooperation. Regards, Ebenezer.P ComboBoxBarItem.zip

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;