We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Help System error

Thread ID:

Created:

Updated:

Platform:

Replies:

35193 Sep 26,2005 10:24 AM UTC Sep 28,2005 12:41 PM UTC General Discussion 4
loading
Tags: General Discussion
Administrator [Syncfusion]
Asked On September 26, 2005 10:24 AM UTC

Hi, I have just installed the new 3.3.0.0 release from syncfusion and I am using VS 2005 Beta 2. Now when I try to start the help system for syncfusion - I get the following Error: HelpError_3854.zip It seems the help files were not registered correctly. What can I do to solve this error? Best regards, Tim

Administrator [Syncfusion]
Replied On September 26, 2005 02:09 PM UTC

Hi Tim, Try running C:\Program Files\Syncfusion\Essential Studio\3.3.0.0\Help\RegisterCollection.bat to reregister the help files and after that C:\Program Files\Syncfusion\Essential Studio\3.3.0.0\Help\DexploreSyncfusion.Bat to check out if registration worked. Stefan >Hi, > >I have just installed the new 3.3.0.0 release from >syncfusion and I am using VS 2005 Beta 2. > >Now when I try to start the help system for syncfusion - I get the following Error: > >HelpError_3854.zip > > >It seems the help files were not registered correctly. What can I do to solve this error? > >Best regards, >Tim

Administrator [Syncfusion]
Replied On September 26, 2005 03:14 PM UTC

No - then I get the error window posted above. Best regards Tim

Administrator [Syncfusion]
Replied On September 28, 2005 06:10 AM UTC

No idea what''s wrong with the help system. I have reinstalled the syncfusion suite - still the same error. This is hard to work with no help - so I don''t have a point to starting with? Best regards Tim

Administrator [Syncfusion]
Replied On September 28, 2005 12:41 PM UTC

Tim, that''s weird. I never heard of such an error. And I am also a bit lost now. Does your regular MSDN help work correct? If not I would completely uninstall MSDN help and reinstall that too. Do you only have Beta2 help installed or also some other MSDN help collection? Normally most computers have some kind of help collection installed and when we install Essential Studio it merges into that existing help collection. But I don''t think your machine is any different ... Stefan >No idea what''s wrong with the help system. I have reinstalled the syncfusion suite - still the same error. This is hard to work with no help - so I don''t have a point to starting with? > >Best regards >Tim

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;