We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

3.3 Custom Build Issue

Thread ID:

Created:

Updated:

Platform:

Replies:

34472 Sep 9,2005 03:07 PM UTC Oct 28,2005 09:55 AM UTC Windows Forms 13
loading
Tags: GridControl
Administrator [Syncfusion]
Asked On September 9, 2005 03:07 PM UTC

I have an issue with the tools that cause a crash, I have a fix and add it to the code and compile and it works fine however my grid controls have problems with the custom build. I have not touched any of the grid code however when I do a custom build (release) and use the assembly manager to install "User Release" then when I go to a grid with a combo (exclusive) dropdown it will not work when I click on a selection it is basically ignored.

Administrator [Syncfusion]
Replied On September 9, 2005 03:24 PM UTC

The grid uses the same popup support from shared that tools does. So, it may be the tools fix broke the grid popup. (This is actually has happened before.) If you remove that fix and rebuild does the grid work?

Administrator [Syncfusion]
Replied On September 9, 2005 05:43 PM UTC

Well the fix is just a try catch block around a dispose method in CBarContoller so I am not sure how that would affect anything. Building without any code changes does still have the same issue.

Administrator [Syncfusion]
Replied On September 12, 2005 06:27 PM UTC

Any response?

Administrator [Syncfusion]
Replied On September 13, 2005 02:34 PM UTC

I guess if you ignore me I will just go away.

Administrator [Syncfusion]
Replied On September 13, 2005 03:27 PM UTC

Hi, Sorry for the inconveniences caused. Can you try the Grid issue with the final 3.3 ver. (Direct-Trac --> download page). We had an issue with combobox that has been corrected in final version. Probably you might have got the custom build just before the final release. If you still have the issue, can you help us reproduce the issue any our samples? Are there any exceptions thrown? Thanks for your patience. Regards, Jay N

Administrator [Syncfusion]
Replied On September 13, 2005 06:32 PM UTC

This was with the final release code and not a beta. When I get a chance I will see if an actual exception is thrown.

Administrator [Syncfusion]
Replied On September 13, 2005 09:30 PM UTC

No exception is thrown, and it happens in all samples provided. It just seems like the source provided is not matching what was actually released.

Administrator [Syncfusion]
Replied On September 14, 2005 11:20 AM UTC

Hi Chuck, I have updated your Incident with regards to this issue. Best regards, Jay N

Administrator [Syncfusion]
Replied On October 26, 2005 02:42 PM UTC

We have the same problems with our custom build issue. Daniel Jebaraj announced a Service pack for the 25.10.2005. When will it be possible to download this service pack. Will the described problem be fixed after updating with this service pack? Best regards Martin Brameyer

Administrator [Syncfusion]
Replied On October 26, 2005 03:14 PM UTC

Daniel posted a link at rge bottom of this thread (though I am not sure whether this is the service pack you are refering to or not). http://www.syncfusion.com/Support/Forums/message.aspx?MessageID=36006

Administrator [Syncfusion]
Replied On October 27, 2005 09:02 AM UTC

Hi Clay, yes I referred to this service pack, but it will not fix the problem with the custom build issue described at the beginning of this thread. When will this problem be fixed? When will it be possible to download a related service pack? Best regards Martin

Administrator [Syncfusion]
Replied On October 27, 2005 09:12 AM UTC

I am not sure I understand. Is your problem you make a change to the tools code, and it breaks the grid code in a custom build? I think the original problem that the customer had in this thread was handled in the final 3.3 release.

Administrator [Syncfusion]
Replied On October 28, 2005 09:55 AM UTC

Hi Clay, I downloaded version 3.3.1.0. With this version the bug is fixed. Please actualize your download options of actual syncfusion studio. Best regards Martin

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;