We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Symbol Label not shown until symbol is deselected

Thread ID:

Created:

Updated:

Platform:

Replies:

33886 Aug 29,2005 08:50 AM UTC Aug 30,2005 10:27 PM UTC Windows Forms 1
loading
Tags: Diagram
Richard Deverson
Asked On August 29, 2005 08:50 AM UTC

Hello, Still on the subject of labels. Version 3.2.1.0 Using the Custom Symbol Sample: 1. Add a new symbol 2. Add a new label via the property grid 3. Set the label text e.g. to Hello World The label text does not appear until the symbol is deselected, e.g. by clicking the diagram. Is this the intended behaviour?

Administrator [Syncfusion]
Replied On August 30, 2005 10:27 PM UTC

Richard, This problem has been fixed! As mentioned in my earlier update, the forthcoming 3.0.0.1 minor update of Essential Diagram will feature the fix for both SymbolLabel related problems. Once again, thank you for having brought the issue to our attention. Regards, Prakash Surendra Syncfusion Inc.,

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;