We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

unable to prevent autosizing on GridControl

Thread ID:

Created:

Updated:

Platform:

Replies:

32296 Jul 26,2005 09:02 PM UTC Jul 26,2005 10:16 PM UTC Windows Forms 1
loading
Tags: GridControl
Robert Linder
Asked On July 26, 2005 09:02 PM UTC

Hi, I am using GridControl to display data. I am unable to prevent autosizing the columns and rows. I am using 3.201.1.520 DLLs. I tried AllowTextBoxAutoSize = false, still changes. Any ideas will help. Robert

Administrator [Syncfusion]
Replied On July 26, 2005 10:16 PM UTC

If you do not set style.AutoSize = true, then the cell should not resize as your user types into the cell. Have you tried setting style.AutoSize = false? Am I missing what you are trying to do? Ho do I see the problem you are having on one of our samples?

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;