We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

License.licx already exists Build Error

Thread ID:

Created:

Updated:

Platform:

Replies:

30663 Jun 21,2005 02:19 PM Nov 16,2005 08:44 PM General Discussion 2
loading
Tags: General Discussion
Chris Bentley
Asked On June 21, 2005 02:19 PM

This happens after upgrading to 3.2.1.0. We have framework 1.1. We have run the licensing enabler successfully. Build Error: The file ''licenses.licx'' could not be added to the project. A file with the same path already exists in the project.

Administrator [Syncfusion]
Replied On June 21, 2005 05:41 PM

Hi Chris, Could you please try the following steps to see if they solve your problem? 1) Delete the license.licx file and remove it from your project. 2) Close VS.NET. 3) Delete the obj and bin folders in your project directory. If this doesn''t work, I would recommend creating a Direct-Trac incident so that we can provide you with higher priority attention. Regards, Gregory Austin Syncfusion Inc.

Richard Hutyra
Replied On November 16, 2005 08:44 PM

I have the same error as the previous post "The file ''licenses.licx'' could not be added to the project. A file with the same path already exists in the project." with Syncfusion 3.3 except that the project builds fine. The issue is that any MainFrameBarManager control added to ANY form via designer within the project disapears. All you have to do is add the control, save the form, close the window in designer, open the form again in designer, MainFrameBarManager control no longer exists nor do any of the menu bars.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;