We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

XPMenu ToolTip Not Working For Child Menu Item

Thread ID:

Created:

Updated:

Platform:

Replies:

30398 Jun 17,2005 01:31 AM UTC Jun 21,2005 05:06 PM UTC WinForms 2
loading
Tags: Tools
Derek
Asked On June 17, 2005 01:31 AM UTC

I''ve attached a simple WinForm app that shows that the top level tooltip is working, but the sub-parent menu item is not working. In the attached example, the "File" menu item correctly shows the tooltip, but the child menu "Exit" does not. Has anyone else seen this? Thanks, Derek MenuTest_9621.zip

Administrator [Syncfusion]
Replied On June 17, 2005 10:28 PM UTC

Hi Derek, Thank you for the sample. I was able to see the behavior you describe. I have entered this problem as Defect #428. We will get to it as soon as we can. Regards, Gregory Austin Syncfusion Inc.

Administrator [Syncfusion]
Replied On June 21, 2005 05:06 PM UTC

Hi Gregory, Thanks for verifying that it is a bug! I''ll keep an eye on it. Derek

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;