We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

DiagramWebControl border

Thread ID:

Created:

Updated:

Platform:

Replies:

29198 May 18,2005 03:21 PM May 19,2005 06:07 PM Windows Forms 1
loading
Tags: Diagram
Allen Blackmore
Asked On May 18, 2005 03:21 PM

I''m trying to remove the border around the diagram but no matter what I do there is always a solid line on the left and top, its almost like the control is set to some sort of 3d mode so its recessed. I''ve set the border properties to all combinations of 0px and none. Whether the background is a solid color or a gradient its still there. Any ideas?

Administrator [Syncfusion]
Replied On May 19, 2005 06:07 PM

Hi Allen, The problem seems to lie in the image generated by the Diagram''s View component for rendering by the WebControl. We are looking into the issue, and will try to get it fixed before the next update of Essential Diagram, a minor release scheduled for the end of the month. Thanks, Prakash Surendra Syncfusion Inc.,

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;