We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

MainFrameBarManager disappeared...

Thread ID:

Created:

Updated:

Platform:

Replies:

25405 Feb 25,2005 04:21 PM UTC Jun 9,2005 06:35 PM UTC WinForms 5
loading
Tags: Tools
Administrator [Syncfusion]
Asked On February 25, 2005 04:21 PM UTC

All of sudden i lost all my designer settings... and unable to do any kind of operation on MainFrameBarManager...i am getting the following error ''BarManagerConverter'' is unable to convert ''Syncfusion.Windows.Forms.Tools.XPMenus.MainFrameBarManager'' to ''System.ComponentModel.Design.Serialization.InstanceDescriptor''. ''BarTypeConverter'' is unable to convert ''Syncfusion.Windows.Forms.Tools.XPMenus.Bar'' to ''System.ComponentModel.Design.Serialization.InstanceDescriptor''. ''BarTypeConverter'' is unable to convert ''Syncfusion.Windows.Forms.Tools.XPMenus.Bar'' to ''System.ComponentModel.Design.Serialization.InstanceDescriptor'' We lost all our menus... Regards Yogi

Administrator [Syncfusion]
Replied On February 25, 2005 05:11 PM UTC

Hi Yogi, These problems are occasionally caused by conflicting versions of Tools installed on your machine. Have you recently upgraded or do you have multiple versions installed on your machine? Thank your for your cooperation as we track down this issue. Regards, Gregory Austin Syncfusion Inc.

Administrator [Syncfusion]
Replied On February 28, 2005 04:32 PM UTC

There is only one version installed.. and everything was working fine...

Administrator [Syncfusion]
Replied On March 1, 2005 04:27 PM UTC

Hi Yogi, 1. Which version of Essential Suite are you using ? 2. What is the version of .NET framework and the OS that you are using ? 3. Please set the CopyLocal property of the Syncfusion references in your project to false. Let me know if this helps. We appreciate your cooperation. Regards, Guru Patwal Syncfusion, Inc.

Alex Gauthier
Replied On June 8, 2005 09:08 PM UTC

I''m having the same problem here. Have only 3.0 on my machine and nothing that I remember has been changed. Any other possible causes ?

Administrator [Syncfusion]
Replied On June 9, 2005 06:35 PM UTC

Hi Alex, It''s possible that this problem is directly related to v3.0.1 rather than upgrading. I would suggest upgrading to our latest version if at all possible. Regards, Gregory Austin Syncfusion Inc.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;