We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Can''t add EditControl to a tabpage?

I just make a simple application, then I add the edit control to a tabpage (WinForm Default control), then I save the form and close it, then I open it again, a design error("Member not found") occurred, and when I run this application, the edit control can''t be shown and when I close the application, a nullreference exception was thrown in EditControl.Dispose(). I used the newest editcontrol 3.0.1.0. please help.

3 Replies

DC Daniel Carey February 23, 2005 10:07 PM

I''m having the same problem and have opened a ticket. Are you having problems from both the legacy Edit control and the new Edit control? I also had some bizare problems with the TabControl missing TabPages and being repositioned in the form. I''d recomend starting a ticket. They''ve allowed me to see the beta bits but the beta hasn''t solved the issue for me. I''ve just opened the ticket and as far as I know, it''s a relatively ''new'' issue. They haven''t been able to repeat the problem and I''m in the middle of getting them a sample project where my Edit controls have "dissappeard". Best regards.


AD Administrator Syncfusion Team February 24, 2005 12:06 PM

Hi Hansky and Daniel, Thanks for bringing this issue to our attention. We have logged a high priority QA report# 886 in this regard, and our development team is presently looking into this. We will try our very best to fix the same at the earliest. We appreciate your feedback, and thanks for your patience. Regards, Guru Patwal Syncfusion, Inc.


AD Administrator Syncfusion Team February 24, 2005 09:54 PM

Hi, This issue has been taken care of internally, and the fixes will be available in our v3.1 release scheduled shortly from now. We appreciate your continued interest in Syncfusion products. Regards, Guru Patwal Syncfusion, Inc.

Loader.
Live Chat Icon For mobile
Up arrow icon