We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Turn off display of caption for a single docked control

Thread ID:

Created:

Updated:

Platform:

Replies:

25101 Feb 17,2005 08:01 PM UTC May 18,2005 08:23 PM UTC WinForms 5
loading
Tags: Tools
Adam Flynn
Asked On February 17, 2005 08:01 PM UTC

There appears to be a ShowCaption property on the Docking Manager itself. Is there a way to prevent the display of captions for individual docked controls?

Adam Flynn
Replied On February 17, 2005 08:03 PM UTC

And does the SHowCaption property on the DockingManager do anything? Setting it to false does not appear to prevent the display of the caption for the docked controls.

Ronda Bergman
Replied On February 21, 2005 05:45 PM UTC

I am having the same problem. I do not want the caption, so I set it to false in the designer but when I build it always seems to get reset back to true. Ronda >And does the SHowCaption property on the DockingManager do anything? Setting it to false does not appear to prevent the display of the caption for the docked controls.

Administrator [Syncfusion]
Replied On February 21, 2005 06:52 PM UTC

Hi, ShowCaption appears to work correctly in our current version, which should release shortly. Regards, Gregory Austin Syncfusion Inc.

Administrator [Syncfusion]
Replied On May 18, 2005 07:58 PM UTC

I have the same problem. Which version should it be working? I have 3.0.1.0 of the library.

Administrator [Syncfusion]
Replied On May 18, 2005 08:23 PM UTC

Hi Patrick, Our current release is v3.2.1. You can download this through Direct-Trac. Regards, Gregory Austin Syncfusion Inc.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;