We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Paint issue with drop down buttons

I am using Version 3.0.1.0 of the tools and have been experiencing a very odd behavior with the drop down buttons in the application during mouse over. When I run my mouse over the buttons a white box appears to cover a portion of the drop down buttons. If I click focus on another control the box disappears. I have seen this behavior in the MultiColumnComboBox Demo so I have not included a sample. I am using .Net 1.1, Windows 2000 SP 4, Visual Studio 2003. Thanks Ben Waters Technology Coordinator City of Scottsdale, Court

3 Replies

AD Administrator Syncfusion Team February 10, 2005 02:35 PM

Hi Ben, I''ve been unable to reproduce this problem. Does this happen all the time, or does it happen only occasionally? If the latter, is there anything that appears to cause it to happen more often? Thank you for your cooperation in this matter. Regards, Gregory Austin Syncfusion, Inc.


BW Ben Waters February 16, 2005 05:57 PM

>Hi Ben, > > I''ve been unable to reproduce this problem. Does this happen all the time, or does it happen only occasionally? If the latter, is there anything that appears to cause it to happen more often? Thank you for your cooperation in this matter. > >Regards, >Gregory Austin >Syncfusion, Inc. The issue happens all the time. Ben Waters


AD Administrator Syncfusion Team February 17, 2005 12:34 PM

Hi Ben, I apologize for the delay, but I''ve managed to reproduce a problem. I''m not getting anything as severe as a white box hiding the control, but I have gotten some flashing. I''ve entered it as defect #30. Thank you for your patience. Regards, Gregory Austin Syncfusion Inc.

Loader.
Live Chat Icon For mobile
Up arrow icon