We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

No transparency for AutoLabels?

Thread ID:

Created:

Updated:

Platform:

Replies:

24203 Jan 30,2005 09:35 AM Jan 31,2005 07:00 AM Windows Forms 1
loading
Tags: Tools
Randy Magruder
Asked On January 30, 2005 09:35 AM

I was using the AutoLabel and it seems to suffer from not being able to be transparent to the underlying color. This hurts when adding a PageControl with XP Theme support. You can''t know for sure what color the background of each tabbed page is going to be, so without transparency, there''s a good chance you''re going to have labels looking like they were put on with masking tape. Am I missing something, or is this a glitcH? Randy

Administrator [Syncfusion]
Replied On January 31, 2005 07:00 AM

Hi Randy, I was able to make an AutoLabel transparent by setting BackColor = Transparent. It''s possible that this is what you were missing. Alternatively, if that is what you were trying, I can try to track down the glitch if you provide me with some more information and (if possible) a sample. Regards, Gregory Austin Syncfusion, Inc.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;