We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Essential Suite version 3.0

Hi everyone, Essential Suite 3.0 is ready! We are uploading the files now. Download instructions will be sent in batches. Everyone should receive an email before evening on Tuesday. Thank you for your patience & for choosing Syncfusion. Best regards, Daniel

22 Replies

AD Administrator Syncfusion Team December 21, 2004 02:34 AM

Cool! Regards, Thomas


AB Atle Bjelland December 22, 2004 12:37 AM

Hello Still no email Atle >Hi everyone, > >Essential Suite 3.0 is ready! > >We are uploading the files now. Download instructions will be sent in batches. Everyone should receive an email before evening on Tuesday. > >Thank you for your patience & for choosing Syncfusion. > >Best regards, >Daniel


AD Administrator Syncfusion Team December 22, 2004 05:54 AM

Has anyone received an email yet?


AD Administrator Syncfusion Team December 22, 2004 06:04 AM

I haven''t...


AD Administrator Syncfusion Team December 22, 2004 06:36 AM

Me too....


AD Administrator Syncfusion Team December 22, 2004 06:47 AM

Hi,Daniel anything wrong with new version? pls update it!!!! pls >Hi everyone, > >Essential Suite 3.0 is ready! > >We are uploading the files now. Download instructions will be sent in batches. Everyone should receive an email before evening on Tuesday. > >Thank you for your patience & for choosing Syncfusion. > >Best regards, >Daniel


MT Michel T Dallaire December 22, 2004 06:52 AM

I don''t know for you guys, but me I downloaded it from the Downloads section in the menu above and I use the Get Key with my direct-trac login to get the registration key since yesterday. It works just fine!


AD Administrator Syncfusion Team December 22, 2004 07:33 AM

The download keeps registering incorrectly as only 1.50 megabytes, instead of the full 143 mb. Am I doing something wrong here? >I don''t know for you guys, but me I downloaded it from the Downloads section in the menu above and I use the Get Key with my direct-trac login to get the registration key since yesterday. > >It works just fine! > >


AD Administrator Syncfusion Team December 22, 2004 07:45 AM

I have the same problem. >The download keeps registering incorrectly as only 1.50 megabytes, instead of the full 143 mb. Am I doing something wrong here? >


AD Administrator Syncfusion Team December 22, 2004 08:09 AM

Still no email :(


AD Administrator Syncfusion Team December 22, 2004 09:20 PM

I''m confused. Some people say they''ve downloaded it, others haven''t. I still don''t have an e-mail. Is it finished and ready for release, or not? >Still no email :(


DJ Daniel Jebaraj Syncfusion Team December 22, 2004 09:51 PM

Hi, Sorry for the delay. Some folks were given download instructions by the support team and sales team earlier in the day. We had some trouble both with the web and with the install and had to update the install since my post yesterday. As of now every subscriber should have been notified. Even if for some reason you did not get notified, you can download the install from Direct-Trac (and also obtain a key automatically). Thank you for your patience and for choosing Syncfusion. Best regards, Daniel >I''m confused. Some people say they''ve downloaded it, others haven''t. I still don''t have an e-mail. Is it finished and ready for release, or not? > >>Still no email :(


AD Administrator Syncfusion Team December 23, 2004 12:19 AM

Hi, Can we have Assembly Manager to select assembly from Version 1.6.1.8, 2.1.0.9 and 3.0.1.0 If yes, what should we do in order to make it works. Should we uninstall previous version? >Hi everyone, > >Essential Suite 3.0 is ready! > >We are uploading the files now. Download instructions will be sent in batches. Everyone should receive an email before evening on Tuesday. > >Thank you for your patience & for choosing Syncfusion. > >Best regards, >Daniel


LA Lance December 23, 2004 02:58 AM

I am wondering if the above can be achieved seamlessly. In other words, I just have to uninstall 2190, install 3010. Set up the new references, and remove the old one and my apps that are written in 2190 will be able to work like a charm. Feedback will be appreciated.


SG Steve Graddy December 23, 2004 12:10 PM

We should be able use the Assembly Manager to change the version of assemblies that we are building a project against. We do not always want to move an existing project to the latest version. So that said, I am getting an error in Essential Suite v3.0.1.0 when I try to change the just installed v3.0.1.0 assemblies to the last version v2.1.0.9 so that I may work on an older project. Has anyone else seen this problem? Steve Graddy MCP, MCAD.Net Orgbrat Consulting


AD Administrator Syncfusion Team December 24, 2004 08:38 AM

Hi Steve I updated incident 15554 in Direct-Trac. Kindly update that incident if you have any further questions. Versions 3.0.1.0 and 2.1.0.9 can exist together as the assembly names are different. You will not have to do anything and if you look at the GAC and the Syncfusion public assemblies folder (C:\Program Files\Syncfusion\Essential Suite\Assemblies) after installing version 3.0.1.0 on a machine with version 2.1.0.9 installed you will see both the old and new assemblies: version 2.1.0.9: Syncfusion.Grid.dll version 3.0.1.0: Syncfusion.Grid.Base.dll, Syncfusion.Grid.Windows.dll You can also build and run the 2.1.0.9 version of the samples linking to the 2.1.0.9 assemblies and the 3.0.1.0 linking to the 3.0.1.0 assemblies. Take a look at the 3.0.1.0 readme file for instructions on migrating existing applications to the 3.0.1.0 version. Regards Arun


MH Michael Hockstein, MD December 26, 2004 09:37 AM

I have had the exact experience. I can''t get the Assembly Manager that comes with v3.0.1.0 to change the assemblies back to 2.1.0.9 (to work with older versions) without getting an error! Michael >We should be able use the Assembly Manager to change the version of assemblies that we are building a project against. We do not always want to move an existing project to the latest version. So that said, I am getting an error in Essential Suite v3.0.1.0 when I try to change the just installed v3.0.1.0 assemblies to the last version v2.1.0.9 so that I may work on an older project. Has anyone else seen this problem? > >Steve Graddy MCP, MCAD.Net >Orgbrat Consulting


AD Administrator Syncfusion Team December 28, 2004 09:21 AM

Hi Yes, there seems to be a problem when running the Assembly Manager that shipped with the 3.0.1.0 version. Here is a newer version of the Assembly Manager that you can unzip to the Assembly Manager folder (C:\Program Files\Syncfusion\Essential Suite\3.0.1.0\Utilities\Assembly Manager) to address this issue. You should now be able to run the Assembly Manager from the Start Menu (Start->Programs->Syncfusion->Essential Suite 3.0.1.0->Utilities->Assembly Manager) to switch between 2.x and 3.x versions. Thank you for your cooperation and continued support for Syncfusion. Regards Arun


MT Michel T Dallaire December 28, 2004 01:49 PM

Hi, The hyperlink gives a 404 error. No file there. Regards, Michel


MT Michel T Dallaire December 28, 2004 02:50 PM

Could we have the procedure to do manualy what the assembly manger does. I don''t know everything it does and I have no more time to lose with that tool. I need to be at 3.0.1.0 default prebuilt 1.1 (vs2003) Thank you


AD Administrator Syncfusion Team December 29, 2004 09:33 AM

Hi Michel, Here is the proper link. As I mentioned during our conversation, the Assembly Manager copies the appropriate assemblies from the PreCompiledAssemblies folder (say : C:\Program Files\Syncfusion\Essential Suite\3.0.1.0\PreCompiledAssemblies\3.0.1.0\1.1) to the Syncfusion Public Assemblies folder (usually C:\Program Files\Syncfusion\Essential Suite\Assemblies) and the GAC. Regards Arun


MT Michel T Dallaire December 29, 2004 09:47 AM

Works jsut fine! :-) Thank you very much.

Loader.
Live Chat Icon For mobile
Up arrow icon