We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

WINDOWS FAQ website not working

Thread ID:

Created:

Updated:

Platform:

Replies:

22202 Dec 7,2004 02:41 AM Dec 7,2004 08:06 AM General Discussion 2
loading
Tags: General Discussion
Harsh
Asked On December 7, 2004 02:41 AM

Hello i need to desperately access the site http://www.syncfusion.com/FAQ/WinForms/ But that is not opening up... I need to refer some part of it VERY URGENTLY.. HELP Harsh

Administrator [Syncfusion]
Replied On December 7, 2004 08:06 AM

For the time being, try using this link: http://64.78.52.104/FAQ/WinForms/default.asp

Administrator [Syncfusion]
Replied On December 7, 2004 08:06 AM

Hi Harsh, we are working on this problem. In the meantime you can access it with this link: http://64.78.52.104/FAQ/WinForms/default.asp Stefan >Hello i need to desperately access the site >http://www.syncfusion.com/FAQ/WinForms/ > >But that is not opening up... I need to refer some part of it VERY URGENTLY.. HELP > > >Harsh

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;