We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date
If you became a customer of the Syncfusion Reporting Platform or the Report Viewer, Report Designer, or Report Writer components before October 2019 and have questions related to those products, you can request support through our forum system. However, please note that this support system is only for existing customers who are still using the Syncfusion Reporting Platform or its components and not for new customers looking for reporting products from Syncfusion.

For new customers or those with general reporting questions, we recommend contacting our support team at https://support.boldreports.com/, which is a separate brand created by Syncfusion for its reporting solutions. Our team will be happy to assist you with any questions you may have.

Thank you for choosing Syncfusion for your reporting needs.

Embedded Report Viewer not showing formatted text and incomplete data in chart

I have a Blazor Server App, net 7.0, hosted on linux docker container,  that uses Bold Reports Embedded. When I use a report created on the Standalone Windows Designer I get incomplete data in the Bar Chart area and unformatted datetime in the tables. Here are the images :

This is the embedded screenshot:

tempsnip.png

This is the windows standalone designer preview:

tempsnip-desktop.png


I already tried this solution and it didn't work:



Any ideas?


1 Reply

AM Arumugasami Murugesan Syncfusion Team April 27, 2023 05:45 AM UTC

Hi Mihnea,


Thanks for contacting Bold Report support.


We have created a ticket for your query. Please check the ticket from the below site and follow further.

https://support.boldreports.com/support/tickets


Regards,

Arumugasami M


Loader.
Live Chat Icon For mobile
Up arrow icon