We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Error showing filter

I try to aply filters but it show this.

How can I fix it?



There is a way to set alignment of filter?


3 Replies

VS Vijayarasan Sivanandham Syncfusion Team November 18, 2022 11:57 AM

Hi Brothyam,

We are able to understand your reported scenario. We are in need of some information related to the reported scenario. Provide more information related to your query.

  1. Confirm whether your reported problem occurs in the .Net Core or .Net Framework project
  2. Details about the Microsoft Visual Studio Version and Syncfusion version used in your system
  3. Confirm whether your application is a DPI-aware enabled application
  4. Details about the app.manifest and App.config files of your application
  5. Details about the Operating System, screen resolution and scaling of the issue reproduced system

Kindly revert to us with the above-requested details. It will be more helpful for us to check the possibilities to resolve the reported problem.

Regards,
Vijayarasan S



BR Brothyam November 22, 2022 01:42 AM

  1. Net core 3.1
  2. Visual Studio 2022 Community, Syncfusion 20.3.0.57 (before 20.1.0.59 same problem)
  3. DPI-aware enabled
  4. App.config:
  5. <configSections>

            <sectionGroup name="userSettings" type="System.Configuration.UserSettingsGroup, System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" >

                <section name="Escritorio.Administracion.Variables" type="System.Configuration.ClientSettingsSection, System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" allowExeDefinition="MachineToLocalUser" requirePermission="false" />

            </sectionGroup>

            <sectionGroup name="applicationSettings" type="System.Configuration.ApplicationSettingsGroup, System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" >

                <section name="Escritorio.Administracion.Variables" type="System.Configuration.ClientSettingsSection, System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" requirePermission="false" />

            </sectionGroup>

        </configSections>

  6. Windows 10


VS Vijayarasan Sivanandham Syncfusion Team November 23, 2022 02:13 PM

Hi Brothyam,

The reported issue is a known one in .NET core applications and we have already reported it. 

GitHub Link: https://github.com/dotnet/winforms/issues/4838

It appears that the fix for the reported scenario is only available in .Net 7, as confirmed on GitHub. Could you please confirm whether you are ready to update .Net 7? Based on the confirmation, we will proceed further.

Regards,
Vijayarasan 


Loader.
Live Chat Icon For mobile
Up arrow icon