We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Problem with installing 2.1

Thread ID:

Created:

Updated:

Platform:

Replies:

17867 Aug 18,2004 03:28 PM Aug 19,2004 12:14 PM General Discussion 1
loading
Tags: General Discussion
Sue Harris
Asked On August 18, 2004 03:28 PM

I have a machine which will not install the new 2.1 release (it previously had 2.0.5.1), it gets as far as a "Initialising Assembly Manager" progress bar and never gets any further (we''ve waiting over an hour). We''ve tried uninstalling all the Syncfusion versions and reinstalling, but nothing seems to help. Does anyone have any suggestions? Thanks, Sue

Administrator [Syncfusion]
Replied On August 19, 2004 12:14 PM

Hi Sue, Do you have both VS 2002 and VS 2003 installed on your machine? Did you have any problems when you installed/upgraded to VS 2003? This is what could be causing this problem as we had a couple of customers report this and the solution in both cases was to get rid of this key: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\VisualStudio\7.0\Setup\VS in the registry. Can you try this out and update this posting. Regards Arun

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;