We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Problems that occur after updating data in the grid

Hi,


This is a problem that occurs after updating the data in the grid.


After updating the data in the grid, the actual "binding" data was updated, but the color of the cell in the grid remains in the "edit" mode.


This problem is Nuget.The problem is caused by the best version of the package (20.3.0.50).


It's a serious problem with the program that needs to be opened soon, so it needs to be resolved as soon as possible.

Please reply quickly and accurately.


Regards.





2 Replies

TK TaeWook Kang October 25, 2022 06:34 PM

I will also attach a video of the question to help you answer it.


Mail address sent


: wrsec.73@partner.samsung.com


Provides a version of the 'Syncfusion' package.

Syncfusion.DocIO.Net.Core ; 20.3.0.50


Syncfusion.EJ2.AspNet.Core ; 20.3.0.50


Syncfusion.EJ2.PdfViewer.AspNet.Core.Windo ; 20.3.0.50


Syncfusion.EJ2.Spreadsheet.AspNet.Core ; 20.3.0.50


Syncfusion.XlsIO.Net.Core ; 20.3.0.50


Syncfusion.XlsIORenderer.Net.Core ; 20.3.0.50


Syncfusion.DocIO.Net.Core ; 20.3.0.50



I have attached many videos of this grid working before.


There was always no problem with the update. However, this issue occurs after updating the package.


Please check and give me a good answer.


Regards.



JC Joseph Christ Nithin Issack Syncfusion Team October 26, 2022 12:27 PM

Hi Taewook,


  Greetings from Syncfusion support.


Based on your query, after updating to the latest package version, when you save the grid after editing in batch editing the grid not saved and the grid is in edit mode. Before proceeding with the solution, we would like you the share the following information so that we will be able to provide a better solution ASAP.


  • Please share the complete grid rendering code you are using.
  • Please share the details you are using remote data of local data in your grid, if you are using remote data please share the details of the adaptor you are using.
  • Please share a simple sample to reproduce the issue you are facing.
  • Please share a video demo of the issue you are facing.


Please get back to us for further details.


Regards,

Joseph I.



Loader.
Live Chat Icon For mobile
Up arrow icon