We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Tooltips no longer work

Hello Syncfusion,

I'm on version 20.3.0.50 and not a single tooltip in my charts is working.  They worked on previous version so what happened? Is there a setting or something I'm now missing? I downloaded a sample from a different thread but it was on version 19.4.0.42 and it was working, until I updated that to 20.3.0.50 and then your sample was totally broken.  

In my version, the bar lights up like it recognizes it's supposed to do something but no tooltip is displayed.


Thanks,

Andrew King


3 Replies

DG Durga Gopalakrishnan Syncfusion Team October 26, 2022 09:41 AM

Hi Andrew,


We have ensured your reported scenario in latest version 20.3.0.50; chart series tooltip is displayed properly. We have attached the tested sample and screenshot for your reference. Please ensure whether you have referred the below script in your application.


<head>

<script src=https://cdn.syncfusion.com/blazor/syncfusion-blazor-base.min.js></script>

<script src=https://cdn.syncfusion.com/blazor/20.3.50/syncfusion-blazor.min.js></script>

</head>




Sample : https://www.syncfusion.com/downloads/support/directtrac/general/ze/Tooltip35952836.zip


Kindly revert us if you have any concerns.


Regards,

Durga Gopalakrishnan.



AN Andrew October 26, 2022 02:26 PM

Thanks for the reply, I tried to match the sample but still couldn't get it to work.  I did a work around so I'm happy with it now.  You can go ahead and just close this.



DG Durga Gopalakrishnan Syncfusion Team October 27, 2022 01:17 AM

Hi Andrew,


Most welcome. Please get back to us if you need any further assistance. We are always happy in assisting you.


Regards,

Durga Gopalakrishnan.


Loader.
Live Chat Icon For mobile
Up arrow icon