We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Bad Index

Thread ID:

Created:

Updated:

Platform:

Replies:

17283 Aug 5,2004 05:35 AM UTC Aug 5,2004 06:00 AM UTC WinForms 1
loading
Tags: GridControl
Jarrod Peace
Asked On August 5, 2004 05:35 AM UTC

I am using the grid control and in one of my formula cells I am getting a ''bad index'' error (displayed in the cell at runtime). The formula is: "=Pow((B11/B6),0.2)-1". The problem occurs only when the "-1" is at the end, i.e. "=Pow((B11/B6),0.2)" works fine. Any insight into why this is not working and what causes the bad index error would be greatly appreciated.

Administrator [Syncfusion]
Replied On August 5, 2004 06:00 AM UTC

This is a known issue. http://www.syncfusion.com/Support/issue.aspx?id=491 It has been fixed and we are in the final throws of testing a release. It should be out soon (matter of days not weeks). If you need a build that works immediately, you can submit a Direct Trac support incident requesting a private build.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;