We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

TreeView node offset

Thread ID:

Created:

Updated:

Platform:

Replies:

15992 Jul 1,2004 11:11 PM UTC Jul 2,2004 03:04 PM UTC WinForms 1
loading
Tags: Tools
Raymond Gunawan
Asked On July 1, 2004 11:11 PM UTC

Hi, I''m using a TreeViewAdv with no rootlines showing and no child nodes. It seems that after the first node selected, whenever I tried to select another node, there is an offset on the left of the node, as if the root lines are still here. Is this a bug?

Administrator [Syncfusion]
Replied On July 2, 2004 03:04 PM UTC

Hi Raymond a) Which version of Essential Tools are you using? b) Here is a screenshot from the sample where I tried to reproduce the problem. The TreeViewAdv control does not behave as you describe above. Regards Arun

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

or the page will be automatically redirected to sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;