We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Removing CurrencyEdit border

Thread ID:

Created:

Updated:

Platform:

Replies:

15576 Jun 22,2004 09:49 PM UTC Jun 23,2004 01:30 PM UTC WinForms 2
loading
Tags: EditControl
Ricardo J. Méndez
Asked On June 22, 2004 09:49 PM UTC

Hi, I''m using two CurrencyEdit objects in a tab, along other regular edit boxes. The two CurrencyEdit boxes have a sort of thin blue border around them, which I haven''t found a way to remove. How can I do it? Thanks in advance, Ricardo

Administrator [Syncfusion]
Replied On June 23, 2004 11:35 AM UTC

Hi Ricardo, Can you reproduce this behavior in the CurrencyEditDemo sample (Tools\samples\Editors Package\CurrencyEdit\CurrencyEditDemo)? Are you setting the FlatStyle property of the CurrencyEdit control to System. If so can you set it to Standard. Regards Arun

Ricardo J. Méndez
Replied On June 23, 2004 01:30 PM UTC

Thanks for the pointer, Arun. The FlatStyle was set to Flat, changing it to Standard removed the thin blue border. Ricardo

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;