We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date
close icon

Which framework to choose for 4.5.2 framework projects

Hi Support Team,


We are using .Net 4.5.2 framework in our project. We are trying to upgrade the syncfusion to latest version. In the Assembly manager i could see only 4.0 ,  4.5 and 4.6 are available. Here my questions are 

  1. Which version i need to choose for 4.5.2 project
  2. 4.5.1 is disabled and 4.5.2 not in the list
  3. if i need to select the 4.5 then will it work in my projects as it is a older version.

2 Replies

AK Ashok Kumar January 16, 2020 09:39 AM UTC

Team,

Can we get update for this?

if needed, can we have a call for this

Thanks,
Ashok.


BR Balaji Renganathan Syncfusion Team January 17, 2020 11:23 AM UTC

Hi Ashok,  
 
Thanks for contacting Syncfusion support.  
 
Syncfusion .NET Framework 4.5.1 and 4.5 assemblies will be compatible with .Net Framework 4.5.2  
 
Framework 4.5.1 is disabled because, starting with version 16.4.0.* (2018 Volume 4), Syncfusion has removed the .NET Framework 2.0, 3.5, 4.5.1 and MVC3 assemblies and provide the separate Framework Add-On installer for licensed customers alone.   
 
Find more details to get the 4.5.1 assemblies from Framework Add-On installer  
 
Note: Ensure that all the referred Syncfusion assemblies are in same .Net Framework in your project  
 
Regards,  
Balaji Renganathan 


Loader.
Live Chat Icon For mobile
Up arrow icon