We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: June 24, 2019).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback
Essential JS2

Syncfusion jQuery based widgets are no longer in active development. Switch to our pure JavaScript based next generation Essential JS 2 library.

Stopped working when I added category&fields

Thread ID:

Created:

Updated:

Platform:

Replies:

150075 Dec 19,2019 11:22 AM UTC Dec 23,2019 04:19 AM UTC jQuery 3
loading
Tags: ejAutoCompleteTextBox
Michael Baas
Asked On December 19, 2019 11:22 AM UTC

Hi,
I had an input with an ejAutocomplete and that worked fine. I then decided to categorize the autocomplete-suggestions - and it stopped working (doesn't show suggestions any more).
So I tried to build a repro for in the playground - but I even can't get the simple case working in the playground!

Would appreciate some help, especially wrt 2nd case ("Categorized data").

Thanks

Michael

Shameer Ali Baig Sulaiman Ali Baig [Syncfusion]
Replied On December 20, 2019 05:17 AM UTC

Hi Michael, 
 
Greetings from Syncfusion support. 
 
We have investigated your query. On analyzing the your shared ejAutoComplete sample. We found that you have mentioned type attribute for the input element, incorrectly. 

Refer the below code block to resolve the reported issue. 

Input type in your sample: 
 
<input id="lng1" name="lng1" type="type=text" value=""> 

Corrected Input type: 
 
<input id="lng1" name="lng1" type="text" value=""> 

We have modified your shared sample. 


Please let us know if you need any further assistance. 

Regards, 
Shameer Ali Baig S. 


Michael Baas
Replied On December 20, 2019 08:34 AM UTC

Argh- thanks! ;)

Keerthana Rajendran [Syncfusion]
Replied On December 23, 2019 04:19 AM UTC

Hi Michael, 
 
Most welcome. We are glad to hear that the provided solution helped you to resolve the issue. Please get back to us if you need any further assistance on this. 
 
Regards, 
Keerthana. 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

Live Chat Icon For mobile
Live Chat Icon