We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: June 24, 2019).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Issue selecting existing events on Schedule - iPad iOS 13.1

Thread ID:

Created:

Updated:

Platform:

Replies:

148359 Sep 25,2019 05:07 PM UTC Oct 16,2019 11:44 AM UTC Others 8
loading
Tags: Others
Tony
Asked On September 25, 2019 05:07 PM UTC

Is anyone else seeing an issue with selecting existing events to open on on iPad iOS 13.1?

Am able to move create a new event by taping black space, tap/hold and drag an existing event, but can not tap on an existing card to open it.

Was previously working fine in earlier versions. 

Vinitha Devi Murugan [Syncfusion]
Replied On September 26, 2019 11:25 AM UTC

Hi Tony, 
 
We could reproduce the reported issue and logged the below bug report and fix will be included in our JS2 weekly release on October 15, 2019.  We will check the fix once with the release source and will provide details on October 16, 2019. We would appreciate your valuable patience until then 
 
 
Regards, 
M.Vinitha devi. 


Karthigeyan Krishnamurthi [Syncfusion]
Replied On October 10, 2019 08:35 AM UTC

 
Thanks for your patience. 
 
Fix is included in v17.3.16. 
 
Regards, 
Karthi 
 


Tony
Replied On October 10, 2019 08:51 AM UTC

Hi we tested  v17.3.16 earlier today when it was released.   With that version the schedule is completely broken and will not load.  I submitted the errors earlier today.

Hopefully we can get a speedy fix on this as we have already been waiting for a few weeks for the iPad fix.

Karthigeyan Krishnamurthi [Syncfusion]
Replied On October 10, 2019 10:43 AM UTC

Hi Tony, 
 
We checked your project where duplicate packages are installed like below which could be the cause. Kindly refer the below link to update the package and remove duplicate. 
 
 
 
Regards, 
Karthi 
 


Tony
Replied On October 11, 2019 08:13 PM UTC

Thanks.. the suggested fix did not work,  however deleting the package_lock.json file and then doing a NPM install did.  It is running now, so will test it out.

Karthigeyan Krishnamurthi [Syncfusion]
Replied On October 14, 2019 04:58 AM UTC

 
We are pleased that your problem has been resolved. 
 
Regards, 
Karthi 



Tony
Replied On October 15, 2019 06:27 PM UTC

Seems to be working fine now.  thanks for the fix.

PS can you please update the google Captcha on the site to v3 so we don't have to do the annoying photo selection verification thing anymore :)

Thanks!

Vadivel Natarajan [Syncfusion]
Replied On October 16, 2019 11:44 AM UTC

Hi Tony, 
 
Thanks for your valuable feedback. We will consider your feedback and implement this in any of our upcoming website releases. 
 
Regards, 
Vadivel Natarajan 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

Live Chat Icon For mobile
Live Chat Icon