We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date
close icon

What are the minimum version of all the Browsers required to run the Syncfusion Angular Components?

What are the minimum version of all the Browsers required to run the Syncfusion Angular Components?
This information will help us in setting up the base recommendations of all the browsers.


3 Replies

NP Narayanasamy Panneer Selvam Syncfusion Team August 7, 2019 09:28 AM UTC

Hi Shreekumar, 
 
Greetings from Syncfusion support. 
 
Right now, EJ2 platforms compatible from below browser version and the same can be updated in documentation shortly.  
 
Chrome 
Firefox 
Opera 
Edge 
IE 
Safari 
IOS 
Android 
Windows Mobile 
63+  
58+  
50+  
13 + 
11 + 
9 + 
9 + 
4.4 + 
IE 11 + 
 
   
We are happy to assist you. So please contact us if any queries when using our components.   
 
Regards, 
Narayanasamy P. 



SH Shreekumar August 7, 2019 09:52 AM UTC

Thank you!


NP Narayanasamy Panneer Selvam Syncfusion Team August 8, 2019 01:33 PM UTC

Hi Shreekumar, 
 
Most Welcome. 
 
We will update live documentation as soon as possible. 
 
Regards, 
Narayanasamy P. 


Loader.
Live Chat Icon For mobile
Up arrow icon