We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Error on Open (something to do with a color palette...?)

Thread ID:

Created:

Updated:

Platform:

Replies:

14592 May 31,2004 02:25 PM Jun 1,2004 04:10 PM Windows Forms 3
loading
Tags: XlsIO
Marty Cruise
Asked On May 31, 2004 02:25 PM

I am getting an error message when I attempt to initialize an IWorkbook object. Used to work fine, but after upgrading to 2.0.5.1 the error occurs. Attached is a screenshot of the error message, as well as the source file and excel file I''m trying to open. Assistance is greatly appreciated. sync_3480.zip

Administrator [Syncfusion]
Replied On June 1, 2004 06:09 AM

Hi Marty, I am looking into this issue and will update you with more information as soon as possible. Thanks. Best regards, Stephen. >I am getting an error message when I attempt to initialize an IWorkbook object. Used to work fine, but after upgrading to 2.0.5.1 the error occurs. Attached is a screenshot of the error message, as well as the source file and excel file I''m trying to open. Assistance is greatly appreciated. > >sync_3480.zip > >

Administrator [Syncfusion]
Replied On June 1, 2004 03:58 PM

Hi Marty, Could you please provide me some more information regarding this issue. 1) What was the previous version that worked correctly before you upgraded to version 2.0.5.1. 2) Could you send me the call stack or it would be really great if you can send me a working sample that reproduces the problem. [You can open a Direct Incident or send it to stephenj@syncfusion.com instead of posting the project on the forum]. It would be very helpful in tracing the problem. Thanks. Best regards, Stephen. >Hi Marty, > >I am looking into this issue and will update you with more information as soon as possible. Thanks. > >Best regards, > >Stephen. > >>I am getting an error message when I attempt to initialize an IWorkbook object. Used to work fine, but after upgrading to 2.0.5.1 the error occurs. Attached is a screenshot of the error message, as well as the source file and excel file I''m trying to open. Assistance is greatly appreciated. >> >>sync_3480.zip >> >>

Administrator [Syncfusion]
Replied On June 1, 2004 04:10 PM

Hi Marty, Sorry for the confusion. I was able to see the problem in version 2.0.5.1. However I was not able to reproduce it using the latest internal build that i have. Please open a Direc Trac incident so that i can send you the updated custom build. Thanks. Best regards, Stephen. >Hi Marty, > >Could you please provide me some more information regarding this issue. > >1) What was the previous version that worked correctly before you upgraded to version 2.0.5.1. > >2) Could you send me the call stack or it would be really great if you can send me a working sample that reproduces the problem. [You can open a Direct Incident or send it to stephenj@syncfusion.com instead of posting the project on the forum]. It would be very helpful in tracing the problem. Thanks. > >Best regards, > >Stephen. > > > >>Hi Marty, >> >>I am looking into this issue and will update you with more information as soon as possible. Thanks. >> >>Best regards, >> >>Stephen. >> >>>I am getting an error message when I attempt to initialize an IWorkbook object. Used to work fine, but after upgrading to 2.0.5.1 the error occurs. Attached is a screenshot of the error message, as well as the source file and excel file I''m trying to open. Assistance is greatly appreciated. >>> >>>sync_3480.zip >>> >>>

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;