We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. Image for the cookie policy date

Designer goes blank/white after code change with error in code

Hi Guys

Using visual studio 2019 and C# forms.

I am quite new to Syncfusion, but since I have been using sync fusion controls I have been experienceing the below

Have my mainform open in designer and go to code to make changes in the mainform.cs
If I have an error in the code and I navigate back to the designer tab, the designer is blank/white, I then close the tab and re open my mainform and its fine again..

Any of you experiencing this and might know a solution?

I am uninstalling everything now as my last resort. Could not find any threads containing similar issue.

Regards

3 Replies

AK Adhikesevan Kothandaraman Syncfusion Team June 19, 2019 11:54 AM UTC

Hi Dean, 

Thanks for using Syncfusion products. 

We have analyzed your reported query at our end. We need some more information about your scenario. Can you please provide the Syncfusion control which you are using in the form and your Essential studio version. And also, if possible replicate your scenario in a simple sample. It will be helpful for us to provide the solution at the earliest. 

Regards, 
Adhi 



YO Youki June 20, 2021 06:41 PM UTC

Hello,

Same issue here. Design page is getting totally blank by debugging. I have to close and reopen the page everytime i want to edit it. Just added an empty checkbox, combobox and numericUpDown. Don't have any errors.


PS: I had it also with errors like OP, can't remember exactly how, there are also many other not expected behaviours when editing the controls.


Regards




VS Vijayarasan Sivanandham Syncfusion Team June 21, 2021 12:13 PM UTC

Hi Young,

Thank you for contacting Syncfusion Support.

Provided details are insufficient to find the exact cause for the issue. Can you please provide the more information related to your query? 
Can you please share us below things?        
        1. Provide replication procedure with video illustration of the reported issue 
        2. In your previous update mentioned the issue occurs while Syncfusion control added in WinForms application. So, can you please Provide the Syncfusion control which you are using in WinForms application 
        3. Can you please provide your Syncfusion updated version?     
        4. If possible, kindly provide a simple issue reproducible 
        5. Can you please confirm your reported problem occurs in .Net Core or .Net Framework project. 
Kindly revert to us with the above requested details. It will be more helpful for us to check the possibilities to resolve the reported problem.

Regards,
Vijayarasan S 


Loader.
Live Chat Icon For mobile
Up arrow icon