We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

PDF Viewer Not Displaying Buttons

Thread ID:

Created:

Updated:

Platform:

Replies:

143580 Mar 27,2019 06:23 PM UTC Mar 29,2019 12:33 PM UTC WinForms 2
loading
Tags: PdfViewer
Frank
Asked On March 27, 2019 06:29 PM UTC

The PDF Viewer doesn't display buttons when I drag control unto the form.
I have Windows 7 - VS 2015


FYI... Could not  get  Syncfusion 17 to install on VS 2017... just wouldn't work.

Sathish Sivakumar [Syncfusion]
Replied On March 28, 2019 12:48 PM UTC

Hi Frank, 

Greeting from Syncfusion. 

Query 
Details 
The PDF Viewer doesn't display buttons when I drag control unto the form. 
I have Windows 7 - VS 2015 
 
 
We are currently checking on this issue with the environment details provided and we will update more details by tomorrow (29th March 2019) 
FYI... Could not  get  Syncfusion 17 to install on VS 2017... just wouldn't work. 
We would like to let you know that Syncfusion Windows Forms controls and extensions will not be configured in Visual Studio 2017 if your machine has Visual Studio 2017 and Visual Studio 2019 Preview 2 installed. Please refer to the below link for more information.  
 
Hence, we recommend you to use our Toolbox utility to add the Syncfusion controls in the Visual Studio .NET toolbox.  
 
 
If you have still face the same issue, then follow the steps suggested in the below KB article link and send us the zip file which consists of Syncfusion Installer logs generated by our tool.  
 
 

Regards, 
Sathish 


Sathish Sivakumar [Syncfusion]
Replied On March 29, 2019 12:33 PM UTC

Hi Frank, 
 
Thank you for your patience. 
 
We checked the issue “PDF Viewer doesn’t display button in the Windows Forms design view” with Windows 7 – OS & VS2015 combination by installing the latest build. But the issue is not reproduced in our side.  
 
Please find the screenshot below. 
 
 
 
We recommend you to install the stable build of our Essential Studio 2019 Volume 1 release v17.1.0.38 and is available for download under the following link.  
  
Please revert us with more details if you are facing the same issue with the latest build. 
 
Regards,
Sathish
 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;