We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Bug using Custom Command in a multiple Columns

Thread ID:

Created:

Updated:

Platform:

Replies:

142360 Jan 29,2019 07:34 PM UTC Jan 30,2019 12:28 PM UTC ASP.NET Core - EJ 2 1
loading
Tags: DataGrid
Eugene Fong
Asked On January 29, 2019 07:34 PM UTC

Support,

There is a bug in using a custom command in more than 1 column of a grid.  

When in edit mode all the custom commands are like the first custom command see below example picture.

The highlighted row 6 is the row being edited and all command buttons are "save"




Thavasianand Sankaranarayanan [Syncfusion]
Replied On January 30, 2019 12:28 PM UTC

Hi Eugene, 
 
Greetings from Syncfusion. 
 
As per your given detail we have prepared a sample and we are able to reproduce the reported issue “Custom Command content not working in edited State when used in Multiple columns” from our end and logged a defect report for the same.  
 
A support incident has been created under your account to track the status of this requirement. Please log on to our support website to check for further updates.  
 
 
Regards, 
Thavasianand S. 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;