We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: June 24, 2019).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Error showing when dragging card out of the box

Thread ID:

Created:

Updated:

Platform:

Replies:

141636 Dec 23,2018 03:52 AM UTC Jan 2,2019 06:32 AM UTC Angular 5
loading
Tags: ejKanban
Huy
Asked On December 23, 2018 03:52 AM UTC

If I move the cursor to the left out of the box while dragging, it shows an error as below



Anyone can help me to solve this issue?

Arun Palaniyandi [Syncfusion]
Replied On December 24, 2018 11:18 AM UTC

Hi Huy,  

Thanks for contacting Syncfusion support.  

Based on your shared screenshot, we tried to replicate the issue in your version(16.2.41) and we are able to replicate the same. After analysis, we found that this issue is fixed already in our latest version 16.4.42. Hence we suggest you to update to our latest version(16.4.42) to get this issue fixed.  



If you need patch for this fix, please let us know. 

 
Regards,  
Arun P.  



Huy
Replied On December 25, 2018 05:06 AM UTC

Can that version use for Angular 5? Cause after I installed it, I get another issue



Silambarasan I [Syncfusion]
Replied On December 26, 2018 11:45 AM UTC

Hi Huy,  
  
We are unable to reproduce the mentioned ReportDesigner crash issue at our end. We have prepared the simple Reportdesigner sample with API Service (16.4.42 version script and assemblies) and it can be downloaded from below location.  
  
  
Could you please confirm whether the above sample is working or not at your end. If you are getting issue in your sample only, then please share the package.json file, share the syncfusion controls which you have used and also snippets related to it in your sample to validate the mentioned problem at our end.   
 
Regards, 
Silambarasan 


Huy
Replied On December 27, 2018 06:11 AM UTC

Thanks for your kindly support.

After all, I figure it out that the syncfusion-javascript version which I were using is 16.2.50, then I update it to the latest one 16.4.42 and it works great now.

Prince Oliver [Syncfusion]
Replied On January 2, 2019 06:32 AM UTC

Hi Huy,   

Thank you for your update. We are glad that the issue is resolved in your end. Please let us know if you need any further assistance on this. 

Regards, 
Prince 




CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

Live Chat Icon For mobile
Live Chat Icon