We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

color picker and template driven forms

Thread ID:

Created:

Updated:

Platform:

Replies:

140791 Nov 7,2018 10:31 AM UTC Nov 13,2018 06:34 AM UTC Angular - EJ 2 3
loading
Tags: ColorPicker
Manolo Capdevila
Asked On November 7, 2018 10:31 AM UTC

Hi,

I want bind the colorpicker's value into my model, but I can't do it

I create the color picker binded with my class

<input ejs-colorpicker id='Color' name="Color" type='color' [(ngModel)]='proyecto.Color' />

but something is wrong when I select the colour





Silambarasan I [Syncfusion]
Replied On November 8, 2018 04:09 PM UTC

Hi Manolo,  
  
Thank you for contacting Syncfusion support.  
  
We have checked the reported issue based on your provided screenshot & code example with the latest version and the model value is properly binded & working fine in our end. However, we suspect that you have binding the empty string value to the color picker and this may cause the error in your case. This issue is a known issue and its fix is already included in our product version (v16.2.0.47).  
 
So, we suggest you to upgrade to the latest version of Essential Studio version (>=v16.2.0.47) if you faced the same issue which is demonstrated in the below stackblitz Issue replicated sample link. 
 
 
Runnable sample Link: 
 
Change Log Link
 
Help Doc Link: 
  
Could you please check the above samples & links and get back to us, if you still getting the issue after upgraded or if we misunderstood your exact reported issue. If possible, please replicate your issue in the above working sample and revert back to us, so that only we can analyze based on that and provide you a better solution. The information provided would be great help for us to resolve your issue. 
  
Regards, 
Silambarasan 


Manolo Capdevila
Replied On November 12, 2018 12:03 PM UTC

Ok, I've updated the control and works fine

Thanks

Silambarasan I [Syncfusion]
Replied On November 13, 2018 06:34 AM UTC

Hi Manolo, 
 
Thanks for your update. We are happy to hear that your requirement has been achieved. 
Please get back to us if you need any further assistance. 
 
Regards, 
Silambarasan 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Please sign in to access our forum

This page will automatically be redirected to the sign-in page in 10 seconds.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;