We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

You cannot connect to server with different versions?

Thread ID:

Created:

Updated:

Platform:

Replies:

132545 Sep 7,2017 01:39 PM Sep 8,2017 12:03 PM Dashboard Platform 1
loading
Tags: Dashboard Server
Rob Connell
Asked On September 7, 2017 01:39 PM

Hi,

I design my dashboard and now trying to publish to the server but I keep getting this "you cannot connect to server with different versions"? How can I upgrade or down grade one of them without losing any of the existing contents?

Server Version: 2.2.0.13
Dashboard Designer Version: 2.2.0.31



Venkatesan Rethinam [Syncfusion]
Replied On September 8, 2017 12:03 PM

 
  
Thanks for contacting Syncfusion Support. 
 
Can you please check whether you have provided the Dashboard Server URL in the Dashboard Designer? We presume that it is Report Server URL. 
 
The version 2.2.0.13 is the latest Report Server we have released on July 10, 2017. 
 
You need the 2.2.0.31 version of Dashboard Server to publish your dashboard. Please download it from the below link. 
 
 
Thanks, 
R. Venkatesan 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;