We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on: November 16, 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

missing ending tag in .config files

Thread ID:

Created:

Updated:

Platform:

Replies:

13103 Apr 20,2004 03:23 PM UTC Apr 20,2004 07:22 PM UTC General Discussion 3
loading
Tags: General Discussion
pengfei
Asked On April 20, 2004 03:23 PM UTC

The .config files in ..\Syncfusion\Essential Suite\Assemblies are missing the ending tag for . It is causing problem for Dotfuscator, a utility that obfuscates managed dlls. I guess it could also cause problems for other tools which are strict on the syntax.

pengfei
Replied On April 20, 2004 03:24 PM UTC

The .config files in ..\Syncfusion\Essential Suite\Assemblies are missing the ending tag for -"dependentAssembly". It is causing problem for Dotfuscator, a utility that obfuscates managed dlls. I guess it could also cause problems for other tools which are strict on the syntax.

Administrator [Syncfusion]
Replied On April 20, 2004 06:06 PM UTC

Hi Pengfei, Sorry for the inconvenience caused. This issue was addressed some time back. Which version of Essential Suite are you currently using? This was fixed after the release of the 1.6.1.8 version and is also fixed in the 2.0 Release Candidate, which is the latest version of Essential Suite. Regards Arun

pengfei
Replied On April 20, 2004 07:22 PM UTC

No Problem. I posted just in case no nobody had noticed. we are using 1.6.1.0 but will soon move to 2.0.

CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;