We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

This Forum bug - filter clears if you go back from a thread.

Thread ID:

Created:

Updated:

Platform:

Replies:

130018 Apr 15,2017 12:25 PM Apr 17,2017 07:22 AM General Discussion 1
loading
Tags: General Discussion
maxima
Asked On April 15, 2017 12:25 PM

I was in UWP forum and selected to filter topics by control "Dock Manager" (the filter on the right where all controls are listed). Then I opened a topic and then I hit back - the filter cleared and I got all the topics in UWP but I would expect only Dock Managers topics (until I clear the filter myself).


Vijayakumar Yoganandan [Syncfusion]
Replied On April 17, 2017 07:22 AM

Hi Volodymyr,   
   
Thanks for contacting Syncfusion Support.   
   
We have checked the issue in our forum search you have reported and created a bug report for fixing the search and filter issue. We will include this fix in our upcoming Website release. 
   
Regards,   
Vijayakumar Y.   


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;