We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Azure, Error. Please enter Blob URL

Thread ID:

Created:

Updated:

Platform:

Replies:

129272 Mar 8,2017 05:29 PM Mar 10,2017 04:14 AM Dashboard Platform 3
loading
Tags: Dashboard Server
Alberto Barrera
Asked On March 8, 2017 05:29 PM

Estoy siguiendo este tutorial:
https://help.syncfusion.com/dashboard-platform/dashboard-server/azure-app-service-deployment/prerequisites

Pero no consigo pasar de la parte de almacenamiento, manda el error de la imagen que dejo adjunta junto con los logs creados en el contenedor.

Espero me puedan ayudar.

Saludos.



Attachment: Archivo_9e9b2621.zip

Arasuraja Balakrishnan [Syncfusion]
Replied On March 9, 2017 08:47 AM

Hi Alberto, 

Sorry for the inconvenience. 

The issue will be encountered in Syncfusion Dashboard Server 2.1.0.2 version. 

Please follow the below steps to apply the fix in your Azure portal. 

1.       Download the zip file from the below link, 
2.       Extract the file and you can find the ‘SystemSettings.js’ file in it. 
3.       Upload the extracted ‘SystemSettings.js’ file in the below location into the Azure portal. 
/site/wwwroot/Scripts/System 
4.       Clear your browser cache and try it now to proceed further. 

Please let me know if you found any difficulties. 

Thanks, 
Arasuraja B. 


Alberto Barrera
Replied On March 9, 2017 07:02 PM

Funciono!, Gracias.

Sasidharan Karuppiah [Syncfusion]
Replied On March 10, 2017 04:14 AM

Hi Alberto, 
  
We are glad to know that the given solution works. Please get back to us if you need any further assistance. 
  
Regards, 
Sasidharan 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;