We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

ShowPlusMinus

Thread ID:

Created:

Updated:

Platform:

Replies:

129036 Feb 22,2017 12:52 PM Feb 23,2017 02:00 AM Windows Forms 1
loading
Tags: MultiColumnTreeView
Wesley Witt
Asked On February 22, 2017 12:52 PM

I'm having problems getting the +- symbols to show in a MultiColumnTreeView. I'm setting LoadOnDemand and ShowPlusMinus On the tree view and then setting ShowPlusMinus on the nodes. In my test I am adding 2 root nodes to the tree. I do not see any +- symbols displayed. What else do I need to do to get this to work?

Vijayalakshmi Roopkumar [Syncfusion]
Replied On February 23, 2017 02:00 AM

Hi Wesley,

Thank you for contacting Syncfusion Support.

We have tested the MultiColumnTreeView control by setting the ShowPlusMinus and LoadOnDemand property as True, but the plus and minus sign for rootnodes is displayed at our end. We have also taken the video, please download the video and sample from following link:

Sample: http://www.syncfusion.com/downloads/support/forum/129036/ze/MultiColumnTreeViewAdv721744050 

Please check this sample and video and let us know whether we are following correct issue replication steps? If not please send us the issue reproducible sample along with screenshot that shows the issue. Also provide your product version details, it would be helpful for us to proceed further on this.

Regards,
Vijayalakshmi V.R. 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;