We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Probleme in Report Designer

Thread ID:

Created:

Updated:

Platform:

Replies:

127348 Nov 9,2016 10:04 AM Nov 10,2016 06:54 AM Report Platform 1
loading
Tags: Report Designer
QUB
Asked On November 9, 2016 10:04 AM

Hi,

It's normal that the color "Transparent" on chart dont work in Preview and export documents ?
And Grid lines dont show on chart in Preview, normal ?

Thanks for help. :)

Vinoth Srinivasan [Syncfusion]
Replied On November 10, 2016 06:54 AM

Hi QUB, 
 
Thanks for contacting Syncfusion support. 
Query   
Response   
It's normal that the color "Transparent" on chart don’t work in Preview and export documents ? 
   
We have tested the “Transparent” color value for chart background and it works properly at our end. Please confirm whether you were checking the color for background property. If not, then please share the steps or property name to reproduce the issue at our end. It will help to provide the solution at the earliest.   
Grid lines dont show on chart in Preview, normal ? 
When creating a new chart only the horizontal gridlines are enabled whereas the vertical gridline is disabled. Please enable vertical gridlines of the chart using property window to show both grid lines in view. Please refer the attached snap. 
   
   
   
 
 
Regards, 
Vinoth S. 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;