We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

Is there some evolution on this control to get it work on Windows platforms ?

Thread ID:

Created:

Updated:

Platform:

Replies:

127019 Oct 21,2016 03:08 AM Oct 24,2016 03:34 AM Xamarin.Forms 1
loading
Tags: PdfViewer
Eric DUCOS
Asked On October 21, 2016 03:08 AM

Hi,
I just want to get sure that I will be able to choose the correct component to include in my solution.

Can you tell me if there will be an extension of this control that will permit to get full potential of Xamarin.Form platform so that it could work on the three environments (Android, iOS and Windows) ?

Regards.

Eric.

Deepak Gunasekaran [Syncfusion]
Replied On October 24, 2016 03:34 AM

Hi DUCOS, 
 
Thank you for using Syncfusion products. 
 
As the query is posted under the PDF Viewer control, we want to let you know that currently we have provided support for PDF Viewer in Xamarin.Forms in Android and iOS platforms” only. Kindly refer the PDF viewer documentation in Xamarin Store from the following link for more details about getting started with PDF Viewer component. 
 
 
We have logged a feature request for implementing this support in Windows platforms and we will implement this feature in any of our upcoming releases. We usually have an interval of at least three months between releases. The feature implementation would also greatly depend on the factors such as product design, code compatibility and complexity.  
 
We request to visit our website periodically for feature related updates. 
 
Regards, 
Deepak G 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;