We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy. (Last updated on : Nov 16th 2018).
Unfortunately, activation email could not send to your email. Please try again.
Syncfusion Feedback

Assembly Loader probing location: 'Syncfusion.SfAutocomplete.XForms.Android'.

Thread ID:

Created:

Updated:

Platform:

Replies:

125756 Sep 9,2016 10:22 AM UTC Sep 19,2016 01:08 PM UTC Xamarin.Forms 3
loading
Tags: SfAutoComplete
Shashidhar
Asked On September 9, 2016 10:22 AM UTC

Hi,

I am getting a following error using SfAutoComplete in Android. How to fix this?

Assembly Loader probing location: 'Syncfusion.SfAutocomplete.XForms.Android'.

Could not load assembly 'Syncfusion.SfAutocomplete.XForms.Android' during startup registration.
This might be due to an invalid debug instalation.
A common cause is to 'adb install' the app directly instead of doing from the IDE.

I am using Xamarin.forms 2.3.0.107 and Syncfusion 14.2.0.26

Xamarin.Android
Version: 6.1.1.1 (Xamarin Indie)
Android SDK: /Users/krishnankm/Library/Developer/Xamarin/android-sdk-macosx
Supported Android versions:
4.0.3 (API level 15)
4.4 (API level 19)
5.0 (API level 21)
5.1 (API level 22)
6.0 (API level 23)
SDK Tools Version: 24.4.1
SDK Platform Tools Version: 23.0.0
SDK Build Tools Version: 23.0.3
Thanks in Advance
Regards,
Shashidhar k

Pavendhan Kumar [Syncfusion]
Replied On September 12, 2016 12:57 PM UTC

Hi Shashidhar,

We were unable to reproduce the reported problem with 14.2.0.26 version and so we request you to try clearing bin,obj folders and to uninstall previously installed app with this name and also to ensure the uninstallation in Settings -> Apps -> All . Sometimes the uninstalled app have an entry at this location with its namespace. So please check and uninstall to reinstall the same app. Also try cancelling "Use shared runtime option" under android options->cancel in project file. 

If the issue still persists, please update us a sample attached with the dll to reproduce the reported problem.So that it will be convinient for us to assist you accordingly.

Regards,
Pavendhan


Shashidhar
Replied On September 17, 2016 03:14 PM UTC

Hi, 

Thanks for reply,

Cleaning and removing obj&bin folders worked for me

Thanks & Regards,
Shashidhar K

Pavendhan Kumar [Syncfusion]
Replied On September 19, 2016 01:08 PM UTC

Hi Shashidhar,

Thank you for your update. Please contact us if further assistance needed.

Regards,
Pavendhan K.


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

Warning Icon You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.Close Icon

;