We use cookies to give you the best experience on our website. If you continue to browse, then you agree to our privacy policy and cookie policy.
Unfortunately, activation email could not send to your email. Please try again.

The tooltip is wrong when ribbon button in QAT is disable

Thread ID:

Created:

Updated:

Platform:

Replies:

124793 Jun 30,2016 04:18 AM Jul 1,2016 03:24 AM WPF 1
loading
Tags: Ribbon
Nick Tang
Asked On June 30, 2016 04:18 AM

Hi, I add a ribboon button into QAT, the tooltip of the ribbon button in QAT is wrong when it is disabled, its tooltip is Customize Quick Access Toolbar.

I upload a sample for you, you just click the ribbon button "Disable" to disable Save button in QAT, move mouse hover on the disabled button.



Attachment: WrongTooltipOfRibbonButton_724c41bb.zip

Mariappan S [Syncfusion]
Replied On July 1, 2016 03:24 AM

Hi Nick, 

We were able to reproduce the issue and have logged defect report regarding this. A support incident to track the status of this defect has been created under your account. Please log on to our support website to check for further updates 


Please let me know if you have any questions. 

Regards, 
Mariappan S. 


CONFIRMATION

This post will be permanently deleted. Are you sure you want to continue?

Sorry, An error occured while processing your request. Please try again later.

You are using an outdated version of Internet Explorer that may not display all features of this and other websites. Upgrade to Internet Explorer 8 or newer for a better experience.

;